One Designs » All Posts Thu, 22 Mar 2018 08:12:04 +0000 en-US <![CDATA[Font Change]]> Wed, 15 Mar 2017 21:10:28 +0000 jeremympiehler I recently installed grace under pressure 2.0. I hate the font change. I previously kept version 1.2 and the font was much better. Is there any way I can upgrade but keep the font from version 1.2?

]]> <![CDATA[Reply To: Customizer won't load]]> Thu, 09 Mar 2017 22:35:00 +0000 TheGoatPharaoh Open a support ticket and they’ll send you an updated file that fixes the problem.

]]> <![CDATA[Customizer is empty]]> Thu, 09 Mar 2017 22:05:03 +0000 izkrivera I have installed and activated GraceUnderPressure in Dreamhost. The customize option opens an empty modal with nothing to customize. I have tried both versions included in the theme download, but to no avail. Please advice.

]]> <![CDATA[Reply To: Customizer won't load]]> Thu, 09 Mar 2017 22:01:57 +0000 izkrivera I am in exactly the same situation. Customizing the theme loads and empty page. Please advice.

]]> <![CDATA[Reply To: Appearance issues – large white spaces]]> Sun, 22 Jan 2017 18:04:43 +0000 Gina66 Able to upload and share through Drive. This is what my blog looks like now on both firefox and chrome

Space issues

]]> <![CDATA[Appearance issues – large white spaces]]> Sun, 22 Jan 2017 18:02:27 +0000 Gina66 I’m showing some weird spacing issues on both Firefox and Chrome on my blog, which is using Grace Under Pressure. I’ve noticed in the past that the more posts on the front page, my right menu sidebar runs out and just shows white.

Today however, when going to update my blog, I noticed there is a huge white bar between my side image and my posts in Firefox. I checked it against Chrome and initially, it didn’t show, but as I scrolled back up, not only did this white bar suddenly appear, but now there’s a huge white space at the top of my sidebar menu. I have a screen shot available, though not sure how to share it here, but it shows the oddness.

What exactly is happening?

]]> <![CDATA[Reply To: Customizer won't load]]> Wed, 18 Jan 2017 16:27:01 +0000 TheGoatPharaoh I’ve been working with my host, A2 Hosting, and after trouble shooting for a while we agree that it’s an issue with the theme. Here’s what they had to say:

Thank you for your reply and the information you provided. I was able to log in and see the issue with the “customize” function you are reporting, I was able to load the twentyseventeen theme and the customize options were all present. It looks like this may be an issue with that specific theme, there may be permission missing or some other issue that is preventing the theme from loading and being able to be customized.

I checked the debug changes you have made in the wp-config.php file and corrected them to enable debug logging. I am not sure this is an issue with the WordPress itself so there may not be errors to be reported.

I would recommend contacting the theme’s creator and letting them know you are unable to customize the theme, but are able to customize other themes and see if there is a setting or change that needs to be made to enable this.

]]> <![CDATA[Customizer won't load]]> Mon, 16 Jan 2017 02:34:01 +0000 TheGoatPharaoh I just switch my hosting provider to A2 hosting. When I setup wordpress I was able to upload the theme, however the theme customizer won’t load. I’ve spend some time looking through the docs, and googling, and I’ve been unable to find a fix for the issue. Other themes are able to load the customizer just fine. Any thoughts on what might be the issue and how to fix it?

]]> <![CDATA[Reply To: Blog Thumbnail and Excerpt]]> Thu, 08 Dec 2016 01:26:25 +0000 Daniel Tara Add this code in your child theme’s functions.php file:

In the future please direct you questions here. I no longer own this theme and this subforum will soon be deleted.

]]> <![CDATA[Blog Thumbnail and Excerpt]]> Wed, 07 Dec 2016 16:57:32 +0000 leandrorocha Hello,

This is a awesome theme, but I would like to make some changes. I am a bit familiar with wordpress, however not with the framework that is used in this theme.

Firstly I feel that some areas are a bit empty and I would like to add the blog featured image in the post loop (and also in categories). I attached a screenshot to better understanding.

Another point is that I would like to increase the number of letters in the post except.

I usually could solve this problem by myself, but is my first time working with this framework.

Here is the screenshot: