All articles show in full in the blog feed

Viewing 3 posts - 1 through 3 (of 3 total)
  • #23109
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 alexsebastian
    Participant

    Hi,
    I just installed this theme to check out functionalities.

    In the blog feed I can’t get the theme to only show excerpts.
    No matter what I do: The articles are always shown in full.
    Can anyone tell me, how to configure this correctly?

    Thanks,
    Alex

    #23137
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 bcp
    Participant

    Hi,
    I had similar issues, but after a while i managed to solve it! Here you can see my news page which shows the excerpt rather than the full blog post.

    Steps to reproduce this result:
    – go to appearance / theme options
    – click on the grid loop tab
    – select template to edit, select category
    – select grid, select the second or the third or fourth option

    good luck!

    #23138
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 bcp
    Participant

    One more thing, I left the blog post itself on format ‘standard’.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.