Bug in featured image – One Designs https://www.onedesigns.com/support/topic/bug-in-featured-image/feed Wed, 19 Sep 2018 20:30:31 +0000 https://bbpress.org/?v=2.6-rc-6535 en-US https://www.onedesigns.com/support/forum/theme-support/#post-21995 <![CDATA[Bug in featured image]]> https://www.onedesigns.com/support/forum/theme-support/#post-21995 Wed, 13 Jan 2016 12:38:02 +0000 andreamarucci This is what happen here http://www.kog.it/sito

When I publish a new blog article, I set a big featured image (at least 1440 width) since the same image is used as header in single article view.

Well, when I insert the article (first one is featured) I see that the image is

http://xxxxxxxx/k1200lt_kog-640×376.jpg

but when I click on the article, I see it in the single page mode, I see the image as header correctly and when I go back on the news, the image link is changed in

http://xxxxxxxx/k1200lt_kog.jpg

that’s the correct image. This in Chrome Mac latest, but seems to remain the same in FF.

Can you please check if the url of the first featured image is the correct one and let me know why this happen?

many thanks!

]]>
https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-21998 <![CDATA[Reply To: Bug in featured image]]> https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-21998 Thu, 14 Jan 2016 13:00:36 +0000 andreamarucci Tried some other tricks with no luck since the featured image of the first post has this code
<img itemprop="image" width="640" height="376" src="//1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-640x376.jpg" class="attachment-enlightenment-blog-thumb size-enlightenment-blog-thumb wp-post-image" alt="Rinnovata la sezione KLT del sito KOG" srcset="//1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-300x176.jpg 300w, //1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-768x451.jpg 768w, //1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-1024x602.jpg 1024w, //1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-640x376.jpg 640w, //1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog-237x139.jpg 237w, //1018442440.rsc.cdn77.org/sito/wp-content/uploads/2016/01/k1200lt_kog.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" title="Rinnovata la sezione KLT del sito KOG">
but don’t know why it uses the 640×376 image instead of the bigger one.

any clue?

]]>
https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-21999 <![CDATA[Reply To: Bug in featured image]]> https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-21999 Thu, 14 Jan 2016 13:12:15 +0000 andreamarucci Solved changing this in functions.php
add_image_size( 'enlightenment-blog-thumb', 990, $crop_flag ? 743 : 9999, $crop_flag );
to match the full width dimension of the featured image

]]>
https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-23119 <![CDATA[Reply To: Bug in featured image]]> https://www.onedesigns.com/support/topic/bug-in-featured-image/#post-23119 Fri, 08 Jun 2018 16:08:37 +0000 admitcard even i had the same problem in my blog theme admitcards after a bit research i finxed it thanks for the information @andreamarucci

]]>