Display broken when moving from php 5.2

Viewing 2 posts - 1 through 2 (of 2 total)
  • #21399

    I’ve used this theme on this site for ages and really like it. However, I’ve not been able to upgrade my php version from 5.2 because the site doesn’t look right with 5.3-5.5.

    Here’s how it’s supposed to look:

    Correct presentation using php 5.2

    Here’s what it looks like using php 5.3-5.5:

    Php 5.3 to Php 5.5 view

    I upgraded the theme to the latest version from the WordPress dashboard, but the newest version of Esplanade still shows incorrectly with php 5.3-5.

    Any ideas on what this is and how to remedy it?


    Daniel Tara

    There is no way this is caused by PHP 5.3 unless you have over 99 sticky posts. You can open the slider.php file and change the value of 'posts_per_page' from 99 to -1 but I don’t guarantee this solution.

Viewing 2 posts - 1 through 2 (of 2 total)


You must be logged in to reply to this topic.