Remove grey filter from header image?

Viewing 9 posts - 1 through 9 (of 9 total)
  • #20953
    Chefstomaten
    Participant

    Hello,

    Anyone has a solution for my header image problem? Every time I upload a header image into Enlightenment theme the picture changes. It appears like a grey filter is attached on top of the picture. The grey filter makes the picture look dark and dull. And I can’t remove it.

    I have tried 3 different pictures as “header image” but the all turn out much greyer when displayed than in original. It doesn’t help if I change the picture so that it is very very light in original, it doesn’t get darker, only greyer.

    The adress is and this is how it looks like at the moment and how the picture looks like before being uploaded.

    how the picture looks like

    header image

    • This topic was modified 2 years, 1 month ago by  Chefstomaten. Reason: Spelling
    #20958
    Daniel Tara
    Keymaster

    Try adding this custom CSS:

    #21381
    repgirl
    Participant

    Chefstomaten, did you get this custom CSS to work? I have tried to put it in the custom CSS area of the theme and cannot get the grey overlay to go away. I’d love to hear if and how you got it to work. Thanks!

    #21382
    Chefstomaten
    Participant

    Hi repgirl,

    No I haven’t tried it yet.
    I meant to thank Daniel for the answer and try it but then loads of other things turned up and I forgot.

    #22852
    Zwerfie
    Participant

    its not working with my template either. I also use enlightenment theme, and I cant remove the grey overlay of the header. Anyone?

    • This reply was modified 3 months, 2 weeks ago by  Zwerfie.
    #22873
    volkodav
    Participant

    Daniel, its not working =(
    Maybe something else?
    Help plz!

    #22877
    Oleksiy
    Participant

    Hello!

    Try this custom CSS:

    .background-parallax:after {
    background: rgba(0, 0, 0, .2);
    }

    #22878
    Oleksiy
    Participant

    just change .2 to 0 or disable it

    #22879
    volkodav
    Participant

    Oleksiy, many thanks your for help =)

Viewing 9 posts - 1 through 9 (of 9 total)

Tagged: 

You must be logged in to reply to this topic.