Issues with unuseful space and full screen pics

Viewing 6 posts - 1 through 6 (of 6 total)
  • #18782
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 pedros
    Participant

    Hello,
    I’m trying to customize your Enlightenment theme but I encounter issues with a huge blank space between the pictures on my homepage and the beginning of the text below (you can have a look here pkw2.pierreklein.com).
    I’m using a theme child and I’ve tried to modify the margin and padding using combination like this :
    .sidebar-main {
    margin-top: 0px;
    margin-bottom: 0px;
    }

    .custom-query {
    margin-top: 0px;
    margin-bottom: 0px;
    padding-top: 0px;
    padding-bottom: 0px;
    }
    I made a lot of diffrent tries but I can’t find the right css class to modify, if you have any clue that could lead me in the right direction, that’ll be great !

    By the way, I’m using a custom-query slider on the homepage but I can’t enlarge the pictures to the full width of my screen like in your demo though I’m using the full-screen layout…Any idea ?
    Your help will be much appreciated !

    Thanks for sharing this nice theme anyway

    Pedros

    #18789
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Daniel Tara
    Keymaster

    I could’t find any page that contains images from the custom query widget, could you post a direct link?

    To make the images in the custom query slider full-width you need to put the widget in the “Full Screen” sidebar.

    #18794
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 pedros
    Participant

    Thanks for your answer, here’s a direct link : http://pkw2.pierreklein.com, hope it will works for you to see.

    I put the custom query in the full screen sidebar as you said but it seems that my pictures get resized even in full-screen mode.
    I created a sidebar (“HomepageSlider”) including a widget for which I choose “image gallery” and selected 2 panorama pictures (roughly 4000×1000 each) but they are automatically resized no matter where I put sidebar in…

    I’m still unable to modify the content margin and padding.

    Thanks again for your help

    #18798
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 pedros
    Participant

    Hi,

    I had a look at the code for your live demo, it appears that your picture is set up as a background image. Is this what I need to do to have the picture set to full-screen ?
    I’m unable to see this option in the slider widget, so I switch the widget to gallery and choose only one picture, it does the trick… Too bad I can’t figure how to do it using the slider widget…

    #18816
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Daniel Tara
    Keymaster

    The home page demo slider is set up as a slider of multiple static pages. The featured image of every page is set as background image for the slide.

    #18839
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 pedros
    Participant

    Ok, thanks for your answer

    I’ll have another look at it !

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.