logo automatically resized

Viewing 3 posts - 1 through 3 (of 3 total)
  • #18795
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Greenstreet
    Participant

    Hi,

    first of all, thanks for your hard work. I really like your themes! πŸ™‚

    I don’t know if this is a bug or if I do something wrong. When I upload my logo, it’s automatically resized. I have set the correct dimensions in the “logo” settings. When I checked the image files I found out that always the smallest image size available is used as a logo. Now I suspect that there are some wp and theme funxtions colliding, but I cannot make heads or tails about it.

    The media settings (where I set the various image sizes) don’t allow images that small. Can you please help me?

    Thanks,

    Mischa

    #18814
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Daniel Tara
    Keymaster

    There is a bug with the logo image’s dimensions that will be fixed in the next release. Thank you for your feedback.

    #18836
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Greenstreet
    Participant

    Hi Daniel,

    thanks for your reply. I realized it yesterday. The logo’s width was always the same as the intended heigth. πŸ˜‰ So instead of entering width x heigth I switched the values (and checked the crop logo option) just as you instructed in your blog post. πŸ˜‰ Now it works.

    Again – very nice theme!

    Cheers

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.