Menu headings on mobile phone not inheriting my custom colours.

Viewing 8 posts - 1 through 8 (of 8 total)
  • #16864

    Hello,

    When you are viewing the site on mobile and go to look at the menu, it shows the menu in black with black writing. So you can’t even read the menu. My site has white writing with blue menu. How can I get my mobile version to match my custom colour selection? I have no idea how to write code too by the way…

    the site is theglittersundayblog.com.

    Thanks!

    #16891
    Daniel Tara
    Keymaster

    There is a bug with the custom colors and mobile menu. We will fix it in the next version, thank you for letting us know.

    #20150
    defotohoeve.nl
    Participant

    Hello,
    Is there maybe a workaround available at this point? Or is the fix on the way soon?

    Thank you in advance!

    Niels

    Edit: my own workaround at this moment is to copy the item of the menu also into the Title Attribute to make it visible as white text on the black menu.

    #20155
    Daniel Tara
    Keymaster

    This issue as originally presented has been fixed long ago. Can you please provide more details what troubles you have, maybe a link to your site or a screenshot?

    #20158
    defotohoeve.nl
    Participant

    Thank you for the quick reply.
    My problem is the same as the title of this topic, that’s why I highjacked it πŸ˜‰

    For my website, on mobile devises, the background color of the website menu is black/very dark grey. And since yesterday I have set my menu background to white, with black text. So on mobile devices, both background and text are black.

    My Pinboard version is 1.1.1.10

    My website: http://www.defotohoeve.nl

    Just ran a test over google that got me this website for testing: http://mobiletest.me/samsung_galaxy_y_emulator/#u=http://www.defotohoeve.nl Same result as I get on my phone.

    Maybe it’s a setting I have missed since you are aware of the bug and fixed it?

    Thank you for your time!

    #20168
    Daniel Tara
    Keymaster

    I have analyzed the issue and there is indeed a bug when both the background and color are changed. It ill be fixed in the next version.

    #20176
    defotohoeve.nl
    Participant

    Great! Thanks for your time πŸ™‚

    #21719
    kakuei
    Participant

    Hi Daniel!

    I’m on WordPress 3.8.10 and have updated to Pinboard 1.1.12. My issue is the menu bg color has defaulted to white on the desktop site. Should I update to WP 4.3? I was afraid that this might break the theme πŸ™

    http://immigpinoy.com

Viewing 8 posts - 1 through 8 (of 8 total)

Tagged: , ,

You must be logged in to reply to this topic.