Most popular not working when have

Viewing 3 posts - 1 through 3 (of 3 total)
  • #2252
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 plm
    Participant

    Hi. Sorry to trouble you but I can’t seem to figure this out. I have everything working great (thanks to your theme!!) EXCEPT, turning on the “most viewed” option is not working. We are not using comments on our site so we would like the most popular spot to be most viewed. Despite my best efforts, I cannot spot why turning the “most viewed option” on in the Theme Options is not working. Please help.

    site is [url=http://www.preservelenoxmountain.org]http://www.preservelenoxmountain.org[/url] thank you for whatever help you can give.

    #2253
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 plm
    Participant

    Hadn’t heard anything so I’m wondering if anyone else has had this problem? Can anyone point me in the right direction? thanks

    #16015
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 Abdulwahab
    Participant

    This is an old post but I have the same problem.
    Changing the option to <most viewed> doesn’t show any posts in the home page.

    Is there a way to fix this ?

Viewing 3 posts - 1 through 3 (of 3 total)

Tagged: , ,

You must be logged in to reply to this topic.