Removing comments and responses

Viewing 1 post (of 1 total)
  • #5711
    Notice: Trying to get property of non-object in /var/html/www/wp/wp-content/plugins/fv-gravatar-cache/fv-gravatar-cache.php on line 244 drummerkat9
    Participant

    I have added several posts and then went back and added links to them. Now at the bottom of many of the posts, I see responses showing where I had linked the posts with each other, and I can’t get them to go away. I have changed the comment length of time to 1 day but they still remain. I have unchecked the “Allow for notification of links to articles” under settings -> discussion. Here is an example at the bottom of the page at this link: http://www.rtgmin.org/2012/06/08/natural-selection-mutations/

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.